The following table provides summary descriptions of the AutoLISP function-handling functions.
Function-handling functions |
|
---|---|
Function |
Description |
Passes a list of arguments to a specified function |
|
Defines a function |
|
Defines a function as a list (intended for backward-compatibility only) |
|
Displays the list structure of a function defined with defun-q |
|
Defines a function as a list (intended for backward-compatibility only) |
|
Returns the result of evaluating an AutoLISP expression |
|
Defines an anonymous function |
|
Evaluates each expression sequentially, and returns the value of the last expression |
|
Aids in AutoLISP debugging |
|
Clears the trace flag for the specified functions |