Устранение неисправностей: компонент пользовательского интерфейса неактивен/пуст

В пользовательском интерфейсе отсутствует вкладка «Создание».

Причина

Любой из следующих элементов пользовательского интерфейса становится неактивным или пустым.
  • Главная страница Revit
  • Диспетчер проекта
  • Диспетчер связей
  • Изменения модели координации
  • Общие виды
  • Загрузка семейства Autodesk из облака
  • Комбинация аналитических электрических нагрузок
  • Связь с топографией
  • Служба параметров
  • Служба Autodesk Cloud rendering
  • Сохранение облачной модели

Проблема может возникнуть в случае сбоя инициализации WebView2 во время запуска.

Решение

Для правильной инициализации WebView2 выполните следующие действия.
  • Закройте все сеансы Revit и начните новый сеанс. Если проблема все еще возникает, переходите к следующему шагу.
  • Выключите и перезагрузите компьютер. Перезапустите Revit. Если проблема все еще возникает, переходите к следующему шагу.
  • Если предыдущие шаги не помогли устранить проблему, попробуйте отредактировать реестр Windows.
    1. В строке поиска Windows введите regedit. Выберите «Редактор реестра», чтобы запустить редактор.
    2. Разверните следующий путь в редакторе реестра: Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
    3. Просмотрите список в поисках ключа C:\Program Files (x86)\Microsoft\EdgeWebView\Application\131.0.2903.99\msedgewebview2.exe. Если ключ существует, закройте все экземпляры Revit, удалите ключ, перезагрузите компьютер и перезапустите Revit.
      Прим.: Вместо версии 131.0.2903.99 может использоваться другое значение, которое зависит от конкретного компьютера.