Problem: Benutzer und Gruppen werden nach dem Konfigurieren der Verzeichnissynchronisierung nicht im Team angezeigt
Problem
Nachdem Sie die Schritte zum Konfigurieren der Verzeichnissynchronisierung abgeschlossen haben, kehren Sie zu Ihrem Team zurück, aber nach einiger Zeit werden keine synchronisierten Gruppen oder Benutzer hinzugefügt.
Mögliche Ursachen
Je nach Anbieter können mehrere Probleme bei der Synchronisierungsverbindung auftreten, wie z. B. wenn kein automatischer Verbindungsaufbau eingestellt ist, die Benutzer nicht zur Verbindung hinzugefügt wurden oder einfach zum falschen Team hinzugefügt wurden.
Lösungen
Alle Verbindungsarten
- Stellen Sie sicher, dass Sie sich im richtigen Team befinden, das mit Ihrer Verzeichnissynchronisierungsverbindung verknüpft ist. Wenn Sie die Seite Einstellungen aufrufen, sollten Sie die konfigurierte Verzeichnissynchronisierungseinrichtung sehen können.
SCIM-Verbindungen
- Stellen Sie sicher, dass die Verbindungsdaten korrekt sind, indem Sie die Testverbindung in der Identitätsanbieter-App erneut ausführen.
- Stellen Sie sicher, dass der Bereitstellungsauftrag so eingerichtet wurde, dass er automatisch in der Identitätsanbieter-App ausgeführt wird.
- Stellen Sie sicher, dass der Bereitstellungsauftrag gestartet wurde und in der Identitätsanbieter-App ausgeführt wird.
- Überprüfen Sie die Protokolle Ihres Identitätsanbieters auf Fehler.
- Stellen Sie sicher, dass Sie die richtigen Gruppen und Teams zu Ihrer Verbindung hinzugefügt haben.
Lokale Verbindungen
- Stellen Sie sicher, dass Sie die Verzeichnissynchronisierung aktiviert haben. Wählen Sie auf der Registerkarte Einstellungen die Option zum Verwalten der Synchronisierungsverbindung aus und überprüfen Sie, ob diese aktiviert ist.
- Stellen Sie sicher, dass Sie die richtige Organisationseinheit hinzugefügt und die richtigen Gruppen und Benutzer für den Import identifiziert haben.
- Stellen Sie über Ihr Okta-Speichenkonto sicher, dass der AD-Agenten-Dienst ausgeführt wird und die Benutzer synchronisiert werden.
- Prüfen Sie die Speichenprotokolle auf Synchronisierungsfehler.