Use Quick AI Issue Creation to create issues faster on site. This feature lets you capture issues by taking a photo and adding a short description. AI enriches your issue by automatically filling in fields like title, description, root cause and custom fields.
Open the Autodesk Construction Cloud mobile app.
Tap the project you want to open.
Do one of these:
Tap Issues from the bottom menu. If you don't see Issues, tap More
and find Issues. Tap the Quick Create Issue button in the bottom left of the issues list.

From the Project home page, tap the Quick AI Issue shortcut.

The camera opens automatically. Take a photo of the issue. You can also select images from your device library by tapping
in the bottom left of the screen.

In the Quick Create Issue view, add the following details about the issue:
Do one of these:
After you have created an issue with Quick AI Issue Creation, AI analyses your photo and description to fill in issue fields automatically.
AI enriches the following fields, which appear marked in purple:
Title
Description
Root cause
Custom fields (text, paragraph and drop-down types)

AI enrichment takes less than 20 seconds. You can continue working while AI processes your issues.
If you close the app during AI enrichment, the process stops. You'll see an error message on the issue.
After AI enriches an issue, review the suggestions before finalising the issue.
In the Issues list, tap an issue that shows Ready to review.
Review the AI-generated content. Fields filled by AI are marked with a special indicator.
You can edit any field that AI filled in. When you edit a field, the AI indicator disappears.
You can turn off AI enrichment while still using the quick create flow.

In the Quick Create Issue view, find the Generate with AI toggle.
Turn off the toggle. The quick create flow continues without AI enrichment:
The toggle state stays the same for your next issue.