Open the Autodesk Construction Cloud mobile app.
Tap the project that you want to open. If you open a project that has new data available, you may be prompted to sync to see the latest project data, but that is an optional step.
Tap the Issues icon. If you do not see Issues on the bottom menu, tap the More menu icon
and then find Issues.
Create an issue by tapping the Create issue button at the bottom of the screen.

Select from the Types or Templates.
Fill in all details about the issue. Required fields are displayed with a red asterisk.
Enter or select the following details:
Title
Status
Type
Description
Assignee
Watchers: Tap Members, Roles, or Companies.

Location
Location details
Due date
Start date
Placement
Root cause
GPS locations: Tap the Map icon
at the top of the Issues list to view the location of project issues on the map. Tap any issue pin to view and edit details for that issue. See GPS Locations on Issues on Android for more information.

Attachments: Take a photo with your camera or attach a file from your device.
References: Navigate to the References section, tap Add next to the tool of your choice, and then select the file for which you want to create a reference. References are links to files that exist in other ACC tools like Assets, Forms, Files, Photos, Sheets, or RFIs. See Issue References and Attachments for details.
