問題: ディレクトリ同期を環境設定した後、ユーザおよびグループがチームに表示されません
問題
ディレクトリ同期を環境設定する手順を完了した後チームに戻りますが、しばらくしても、同期済みグループまたは同期済みユーザは追加されません。
考えられる原因
プロバイダによっては、接続を自動実行するように設定されなかったり、その開始に失敗したり、ユーザが接続に追加されなかったり、単に間違ったチームにユーザが追加されたりするなど、同期接続で多くの問題が発生する可能性があります。
解決策
すべての接続タイプ
- ディレクトリ同期接続に関連付けられた正しいチームにいることを確認します。設定ページにアクセスすると、環境設定されたディレクトリ同期設定を確認できます。
SCIM 接続
- ID プロバイダ アプリでテスト接続を再実行して、接続データが正しいことを確認します。
- ID プロバイダ アプリでプロビジョニング ジョブが自動的に実行されるように設定されていることを確認します。
- プロビジョニング ジョブが開始され、ID プロバイダ アプリで実行されていることを確認します。
- ID プロバイダのログでエラーを確認します。
- 正しいグループおよびチームが接続に追加されていることを確認します。
オンプレミス接続
- ディレクトリ同期が有効になっていることを確認します。[設定]タブで、同期接続の管理を選択し、有効になっていることを確認します。
- 正しい組織のユニットが追加され、読み込む正しいグループおよびユーザが特定されていることを確認します。
- Okta スポークで、AD Agent サービスが実行されており、ユーザが同期されていることを確認します。
- スポーク ログで同期エラーがないか確認します。