Issue:
Users reported that when starting an Autodesk product for Windows, the following message is shown:Establish an Internet connection to continue
The Autodesk license server cannot be found. This problem can be caused by a variety of issues, including:
- Internet connectivity has been lost.
- The Autodesk license server is temporarily unavailable.
- The License manager is not functioning or is improperly installed.
- AutoCAD will shut down now.
Other symptoms may include the following:
- The error messages only appear when connected to a VPN. When disconnected from VPN, Autocad launches without any issue.
Causes:
There are many reasons for Internet connection problems.Solution:
Possible solutions for Establish an Internet connection to continue error are below. If one does not work, move to the next one:
- Solution 1: Install Transport Layer Security (TLS) updates corresponding to your Autodesk software and version.
- Note: After installation of the TLS update, make sure to reset the license. See: How to change or reset a license for Autodesk software.
- Solution 2: Correct inaccurate local system time settings.
- Solution 3: Check LAN settings in Internet Properties Connections tab.
- Solution 4: Allow access through a proxy server.
- Solution 5: If you have antivirus program with embedded web security, verify that its not blocking the connection.
- Solution 6: Verify that firewall security settings aren't blocking access.
- Solution 7: Uninstall the third-party software called Covenant Eyes.
- Solution 8: If used, temporary disable Cisco AnyConnect Secure Mobility Client.
- Solution 9: Fix compromised root certificates for single-user subscriptions with serial numbers.
- Solution 10: For Autodesk 2014 or 2015 products install licensing hotfix.
- Solution 11: Repair or reinstall Microsoft Visual C++ Runtime Libraries from Autodesk software installation package.
- Solution 12: Perform a Clean Uninstall - Download & Install and reinstall the software.
General troubleshooting measures:
- Uninstall adware or malware from the computer.
- One or more of the following may be on the computer. Search the Internet for ways to uninstall them.
- If Trovi Search Protect is installed on the computer, uninstall it. Trovi is a browser hijacker that may have been installed along with legitimate software.
- If Wajam is installed, uninstall it. Wajam is adware that displays social media posts in search results.
- If Rocket Tab is installed, uninstall Rocket Tab. Rocket Tab is a browser add-on.
- If DNS Unlocker is installed, uninstall DNS Unlocker. DNS Unlocker is malware that displays pop-up ads and advertising banners.
- Check the Install Updates, Add-ons, and Enhancements - Download & Install for licensing hot fix and if it is available for the Autodesk software, install it.
