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"Establish an Internet connection to continue" when starting Autodesk software

Technical Support

Issue:

Users reported that when starting an Autodesk product for Windows, the following message is shown:

Establish an Internet connection to continue

The Autodesk license server cannot be found. This problem can be caused by a variety of issues, including:

  • Internet connectivity has been lost.
  • The Autodesk license server is temporarily unavailable.

Establish an Internet connection to continue

The following message might also be displayed if related to an internet connection:
  • The License manager is not functioning or is improperly installed.
  • AutoCAD will shut down now.  
Other symptoms may include the following:
  • The error messages only appear when connected to a VPN.  When disconnected from VPN, Autocad launches without any issue. 
 

Causes:

There are many reasons for Internet connection problems.

Solution:

Possible solutions for Establish an Internet connection to continue error are below. If one does not work, move to the next one:


General troubleshooting measures: 

  1. Uninstall adware or malware from the computer.
  2. One or more of the following may be on the computer. Search the Internet for ways to uninstall them.
  • If Trovi Search Protect is installed on the computer, uninstall it. Trovi is a browser hijacker that may have been installed along with legitimate software.
  • If Wajam is installed, uninstall it. Wajam is adware that displays social media posts in search results.
  • If Rocket Tab is installed, uninstall Rocket Tab. Rocket Tab is a browser add-on. 
  • If DNS Unlocker is installed, uninstall DNS Unlocker. DNS Unlocker is malware that displays pop-up ads and advertising banners.
  1. Check the Install Updates, Add-ons, and Enhancements - Download & Install for licensing hot fix and if it is available for the Autodesk software, install it.

Products:

All Desktop Products;

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