Issue:
Users reported that when using "Open from BIM 360 or Autodesk Docs" in Revit, some models or folders are missing or not displayed on the Revit Home screen.
The folder is empty.
No visible cloud models
Notes:
The missing files or folders are still visible on the BIM 360 Document Management or Autodesk Construction Cloud (ACC) Docs web browser, but cannot be accessed from Revit.
This behavior may occur for multiple project members or for a specific member who cannot access the cloud project from Revit.
Causes:
There are several potential root causes for the issue:
- There are not sufficient permissions to view the folder content.
- The RVT files have been uploaded directly to BIM 360 or ACC without being initiated as a Cloud or Cloud Workshared model from Revit.
- The models are in the "Consumed" or "Shared" folder under a BIM 360 or ACC Teams folder.
- Corrupt or out-of-date CefCache.
- Revit Home only shows Revit cloud models (.RVT). Any other file format uploaded to the cloud will not appear in Revit Home.
Solution:
Interactive guided troubleshooting
Missing project
- If the issue is with a missing project instead of a folder/model, see this article: BIM 360 or ACC projects are missing from BIM 360 or Autodesk Docs file explorer in Revit Home.
Note: A new project will be visible in multiple versions of Revit until a model has been initiated. After that, it will only be visible in the version from which the model was initiated. See Latest Release and Notes.
Folder permissions
- How to check cloud project permissions
- Confirm with Project Admin whether you have the required folder permissions for the affected models, which cannot be opened or linked into Revit. Check if all permissions are correctly set in ACC as in Manage Folder Permissions. They require different permissions.
- "View + Download + Upload + Edit" folder permissions are required to open Revit Cloud models in Revit from BIM 360 or Autodesk Construction Cloud (ACC).
- View + Download" permission to the linked path folder is required to link the model in Revit.
- If correct permissions are provided and the issue persists, try removing and adding the impacted member to the BIM 360 project.
Direct upload to ACC Docs or BIM 360 Document Management
Check if the model was uploaded to the cloud outside Revit:
- For Autodesk Docs (ACC) projects:
- Access the project through a browser.
- Check for the following cloud or cloud-with-people icon. If it is missing, the model was uploaded to the cloud outside of Revit:
- For BIM 360 Document Management projects, check the version (revision) of the model in question:
- If the model is in version V1, it is not a cloud model. Cloud models automatically create a "V2" version immediately after "V1" when initially saved.
- If the model is in a version higher than V1, check if the V1 and V2 versions were created at about the same time. If there is a significant time difference between V1 and V2, it indicates that the versions of the model were likely overwritten but not initiated as a cloud model.
- If there is a "backup" folder with the corresponding model name, the model was uploaded through Desktop Connector and not initiated as a cloud model.
- Check the version of the project in the Revit cloud model upgrade, the current version should match the version of Revit.
Initiate cloud collaboration for the affected model (after confirmation from the Project Admin)
- Download the model to your local machine.
- Consider downloading a backup of all older versions if necessary.
- Delete the model from the BIM 360 or ACC folder.
- Open the local copy of the model.
- Initiate the model with the following workflows:
- Upload a Workshared Model to Autodesk Docs (Revit Cloud Worksharing) (BIM Collaborate Pro subscription required)
- Upload a Non-Workshared Model to Autodesk Docs (Cloud Models for Revit)
"Consumed" or "Shared" folders
- Models in the Consumed or Shared folders under a Teams folder cannot be opened directly in Revit.
- They are only designed to be linked in Revit. (Use "Insert > Link Revit" instead of "Open" to access the model).
Clear cache
- Clear the following location and attempt the operation again: C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit <version #>\CefCache
- Clear the following location and attempt the operation again: C:\Users\%username%\AppData\Local\Microsoft\Windows\INetCache\IE
- Clear cache folders: How to clear a corrupt/damaged cloud workshared model or outdated link from the system in Revit
More troubleshooting
- Disable all add-ons. See How to disable add-ons for Revit.
- Clean Windows %TEMP% folder. See How to delete temporary files in Windows.
- Update Revit with the latest Hotfix/Update. (See: How to keep Revit updated and How to tie the Build number with the Revit update).
See Also:
- "There are no models in this project" when opening a model from the Shared or Consumed folder in Revit
- Revit Cloud Worksharing: Proxy Server and domain exceptions
- Using Revit Cloud Models
- About Linking and Worksharing
- "This operation could not be completed." when opening cloud model in Revit
- How to assign role-based folder permissions in ACC
