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Revit Collaboration: Missing Cloud Project Files or Folders in Revit Home

Technical Support

Issue:

When using "Open from BIM 360 or Autodesk Docs" in Revit, some models or folders may not appear on the Revit Home screen.

You may see messages such as:

  • This folder is empty.

"This folder is empty" when accessing cloud project from Revit Home

  • No visible cloud models
    You don't have permission to this folder or this folder is empty.
Revit 2025 home with Autodesk Projects tab selected, showing "No visible cloud models. You don't have permission to this folder or this folder is empty."   

Note:

  • These missing files or folders remain visible on the BIM 360 Document Management or Autodesk Construction Cloud (ACC) Docs web interface, but they cannot be accessed from Revit.

  • This behavior may occur for multiple project members or for a specific member who can't access the cloud project from Revit.

Causes:

  • Insufficient permissions to view the folder content.
  • .RVT files are uploaded directly to BIM 360 or ACC instead of being initiated as a Cloud or Cloud Workshared model from Revit.
  • The models are stored in the "Consumed" or "Shared" folder under a BIM 360 or ACC Teams folder.
  • Corrupt or out-of-date CefCache.
  • Revit Home only shows Revit cloud models (.RVT). Any other file format uploaded to the cloud does not appear in Revit Home.

Solution:

Interactive guided troubleshooting

See Troubleshooting BIM 360 and Autodesk Construction Cloud model access from Revit.


Check missing project

If the issue is with a missing project instead of a folder/model, see BIM 360 or ACC projects are missing from BIM 360 or Autodesk Docs file explorer in Revit Home.

Note: A new project will be visible in multiple versions of Revit until a model has been initiated. After that, it will only be visible in the version from which the model was initiated. See Latest Release and Notes.

Check folder permissions

  1. See How to check cloud project permissions
  2. Confirm with Project Admin whether you've the required folder permissions for the affected models, which cannot be opened or linked into Revit.
  3. Check if all permissions are correctly set in ACC, see Manage Folder Permissions. They require different permissions, ensure the following:
    • View + Download + Upload + Edit folder permissions are required to open Cloud models in Revit from BIM 360 or ACC.
    • View + Download permission to the linked path folder is required to link the model in Revit.
  4. If correct permissions are provided and the issue persists, try removing and adding the impacted member to the BIM 360 project. 

Direct upload to ACC Docs or BIM 360 Document Management

Check if the model was uploaded to the cloud outside Revit:

  • For Autodesk Docs (ACC) projects:
    Click here to view the steps.
    1. Access the project through a browser.
    2. Check for the following cloud or cloud-with-people icon.
    3. If it is missing, the model was uploaded to the cloud outside of Revit.

    Autodesk Construction Cloud (ACC) Project folder structure on web browser

 

  • For BIM 360 Document Management projects, check the version (revision) of the model:
    Click here to view the steps.
    • If the model is in version V1, it is not a cloud model. Cloud models automatically create a "V2" version immediately after "V1" when initially saved.
    • If the model is in a version higher than V1, check if the V1 and V2 versions were created at about the same time. If there is a significant time difference between V1 and V2, it indicates that the versions of the model were likely overwritten but not initiated as a cloud model.
    • If there is a "backup" folder with the corresponding model name, the model was uploaded through Desktop Connector and not initiated as a cloud model.
    • Check the version of the project in the Revit cloud model upgrade, the current version should match the version of Revit.

Initiate cloud collaboration for the affected model (after confirmation from the Project Admin)

  1. Download the model to your local machine.
  2. Consider downloading a backup of all older versions if necessary.
  3. Delete the model from the BIM 360 or ACC folder. 
  4. Open the local copy of the model.
  5. Initiate the model with the following workflows: 

Check folder type (Consumed or Shared)

  • If models exist under Teams > Consumed or Shared folders, they cannot be opened directly in Revit.
  • They are only designed to be linked in Revit. Use Insert > Link Revit instead of "Open" to access the model.

Clear Revit cache


More troubleshooting

Products:

Revit Product Family; Revit Cloud Worksharing; BIM 360; Construction Cloud; Desktop Connector;

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