Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Syntax
C#
public class Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > > : TreeOidWrapper, IProperty
Visual Basic
Public Class Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > > _ Inherits TreeOidWrapper _ Implements IProperty
Visual C++
public ref class Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > > : public TreeOidWrapper, IProperty
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > >
Autodesk.Civil.PropertyFeatureLineStylePriority
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > >
Autodesk.Civil.PropertyFeatureLineStylePriority