Share

Property<int,int,Autodesk::Civil::CastOp<int,int> > Class

Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0

Syntax

C#

public class Property<int,int,Autodesk::Civil::CastOp<int,int> > : TreeOidWrapper, 
	IProperty

Visual Basic

Public Class Property<int,int,Autodesk::Civil::CastOp<int,int> > _
	Inherits TreeOidWrapper _
	Implements IProperty

Visual C++

public ref class Property<int,int,Autodesk::Civil::CastOp<int,int> > : public TreeOidWrapper, 
	IProperty

Inheritance Hierarchy

System.Object
  System.MarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.Civil.Property<int,int,Autodesk::Civil::CastOp<int,int> >
          Autodesk.Civil.PropertyAnchorPoint
          Autodesk.Civil.PropertyEnum<T>
          Autodesk.Civil.PropertyInt

See Also

Was this information helpful?