Share

SurveyException Class

This class hanle the exception for any operation on the survey.

Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0

Syntax

C#

[SerializableAttribute]
public class SurveyException : CivilException

Visual Basic

<SerializableAttribute> _
Public Class SurveyException _
	Inherits CivilException

Visual C++

[SerializableAttribute]
public ref class SurveyException : public CivilException

Inheritance Hierarchy

System.Object
  System.Exception
    Autodesk.Civil.CivilException
      Autodesk.Civil.SurveyException

See Also

Was this information helpful?