Enumerates types of points on a Profile.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Syntax
C#
public enum ProfilePointType
Visual Basic
Public Enumeration ProfilePointType
Visual C++
public enum class ProfilePointType
Members
Member name | Value | Description | |
---|---|---|---|
TanCurve | 273 | ||
CurveTan | 274 | ||
CompCurve | 275 | ||
RevCurve | 276 | ||
LowPoint | 277 | ||
HighPoint | 278 | ||
PVI | 279 | ||
Start | 280 | ||
End | 281 | ||
GradeBreak | 282 | ||
OverallLowPoint | 283 | ||
OverallHighPoint | 284 |