MText property template, used to store those properties need to be formatted.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Syntax
C#
public class PropertyMText : PropertyString
Visual Basic
Public Class PropertyMText _ Inherits PropertyString
Visual C++
public ref class PropertyMText : public PropertyString
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.Civil.PropertyString
Autodesk.Civil.PropertyMText
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.Civil.PropertyString
Autodesk.Civil.PropertyMText