Double property template.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Syntax
C#
public class PropertyDouble : Property<double,double,Autodesk::Civil::CastOp<double,double> >
Visual Basic
Public Class PropertyDouble _ Inherits Property<double,double,Autodesk::Civil::CastOp<double,double> >
Visual C++
public ref class PropertyDouble : public Property<double,double,Autodesk::Civil::CastOp<double,double> >
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.Civil.PropertyDouble
Autodesk.Civil.PropertyAngle
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.Civil.PropertyDouble
Autodesk.Civil.PropertyAngle