Share

SurveyQueryCollection Class

This class is to encapsulate the read only collection for MetaQuery

Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0

Syntax

C#

public sealed class SurveyQueryCollection : DisposableWrapper, 
	IEnumerable<SurveyQuery>

Visual Basic

Public NotInheritable Class SurveyQueryCollection _
	Inherits DisposableWrapper _
	Implements IEnumerable(Of SurveyQuery)

Visual C++

public ref class SurveyQueryCollection sealed : public DisposableWrapper, 
	IEnumerable<SurveyQuery^>

Inheritance Hierarchy

System.Object
  System.MarshalByRefObject
    DisposableWrapper
      Autodesk.Civil.SurveyQueryCollection

See Also

Was this information helpful?