Enumerates how block label components are attached.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Syntax
C#
public enum BlockAttachmentType
Visual Basic
Public Enumeration BlockAttachmentType
Visual C++
public enum class BlockAttachmentType
Members
Member name | Value | Description | |
---|---|---|---|
TopLeft | 0 | ||
TopCenter | 1 | ||
TopRight | 2 | ||
MiddleLeft | 3 | ||
MiddleCenter | 4 | ||
MiddleRight | 5 | ||
BottomLeft | 6 | ||
BottomCenter | 7 | ||
BottomRight | 8 | ||
InsertionPoint | 9 |