Property class for arrowheads.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0
Syntax
C#
public class PropertyArrowhead : PropertyString
Visual Basic
Public Class PropertyArrowhead _ Inherits PropertyString
Visual C++
public ref class PropertyArrowhead : public PropertyString
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.Civil.PropertyString
Autodesk.Civil.PropertyArrowhead
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.Civil.PropertyString
Autodesk.Civil.PropertyArrowhead