Share

PropertyAnchorPoint Class

Property template for label anchor location.

Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.4.208.0

Syntax

C#

public class PropertyAnchorPoint : Property<int,int,Autodesk::Civil::CastOp<int,int> >

Visual Basic

Public Class PropertyAnchorPoint _
	Inherits Property<int,int,Autodesk::Civil::CastOp<int,int> >

Visual C++

public ref class PropertyAnchorPoint : public Property<int,int,Autodesk::Civil::CastOp<int,int> >

Inheritance Hierarchy

System.Object
  System.MarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.Civil.Property<int,int,Autodesk::Civil::CastOp<int,int> >
          Autodesk.Civil.PropertyAnchorPoint

See Also

Was this information helpful?