Unsigned Integer property template.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0
Syntax
C#
public class PropertyUInt : Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
Visual Basic
Public Class PropertyUInt _ Inherits Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
Visual C++
public ref class PropertyUInt : public Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
Autodesk.Civil.PropertyUInt
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
Autodesk.Civil.PropertyUInt