Share

GeometryPointSelector(T) Class

This class encapsulates the functionality to allow selecting and un-selecting point types.

Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0

Syntax

C#

public class GeometryPointSelector<T>
where T : Enum

Visual Basic

Public Class GeometryPointSelector(Of T As Enum)

Visual C++

generic<typename T>
where T : Enum
public ref class GeometryPointSelector

Type Parameters

T

Inheritance Hierarchy

System.Object
  Autodesk.Civil.GeometryPointSelector<T>

See Also

Was this information helpful?