This class encapsulates the read-only collection for projects. From this class, you can get the current survey project or find a specific survey project
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0
Syntax
C#
public sealed class SurveyProjectCollection : DisposableWrapper, IEnumerable<SurveyProject>
Visual Basic
Public NotInheritable Class SurveyProjectCollection _ Inherits DisposableWrapper _ Implements IEnumerable(Of SurveyProject)
Visual C++
public ref class SurveyProjectCollection sealed : public DisposableWrapper, IEnumerable<SurveyProject^>
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
Autodesk.Civil.SurveyProjectCollection
System.MarshalByRefObject
DisposableWrapper
Autodesk.Civil.SurveyProjectCollection