Expression property template.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0
Syntax
C#
public class PropertyExpression : PropertyString
Visual Basic
Public Class PropertyExpression _ Inherits PropertyString
Visual C++
public ref class PropertyExpression : public PropertyString
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.Civil.PropertyString
Autodesk.Civil.PropertyExpression
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.Civil.PropertyString
Autodesk.Civil.PropertyExpression