Share

PropertyLayer Class

Layer property template.

Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0

Syntax

C#

public class PropertyLayer : PropertyString

Visual Basic

Public Class PropertyLayer _
	Inherits PropertyString

Visual C++

public ref class PropertyLayer : public PropertyString

Inheritance Hierarchy

System.Object
  System.MarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.Civil.Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
          Autodesk.Civil.PropertyString
            Autodesk.Civil.PropertyLayer

See Also

Was this information helpful?