This class controls the selection state of a point type. The class is implemented as a generic that can be parameterized on the point type to manage.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0
Syntax
C#
public class GeometryPointLabelOption<T> where T : Enum
Visual Basic
Public Class GeometryPointLabelOption(Of T As Enum)
Visual C++
generic<typename T> where T : Enum public ref class GeometryPointLabelOption
Type Parameters
- T
Inheritance Hierarchy
System.Object
Autodesk.Civil.GeometryPointLabelOption<T>
Autodesk.Civil.GeometryPointLabelOption<T>