Angle property template.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0
Syntax
C#
public class PropertyAngle : PropertyDouble
Visual Basic
Public Class PropertyAngle _ Inherits PropertyDouble
Visual C++
public ref class PropertyAngle : public PropertyDouble
Remarks
The angle value will be converted to a value automatically that is fall in the range [0, 2*PI).
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.Civil.PropertyDouble
Autodesk.Civil.PropertyAngle
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.Civil.PropertyDouble
Autodesk.Civil.PropertyAngle