Integer property template.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.5.3784.0
Syntax
C#
public class PropertyInt : Property<int,int,Autodesk::Civil::CastOp<int,int> >
Visual Basic
Public Class PropertyInt _ Inherits Property<int,int,Autodesk::Civil::CastOp<int,int> >
Visual C++
public ref class PropertyInt : public Property<int,int,Autodesk::Civil::CastOp<int,int> >
Inheritance Hierarchy
System.Object
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<int,int,Autodesk::Civil::CastOp<int,int> >
Autodesk.Civil.PropertyInt
System.MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.Property<int,int,Autodesk::Civil::CastOp<int,int> >
Autodesk.Civil.PropertyInt