Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<int,int,Autodesk::Civil::CastOp<int,int> >
Autodesk.CivilPropertyAnchorPoint
Autodesk.CivilPropertyEnumT
Autodesk.CivilPropertyInt
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0
Syntax
C#
public class Property<int,int,Autodesk::Civil::CastOp<int,int> > : TreeOidWrapper, IProperty
VB
Public Class Property<int,int,Autodesk::Civil::CastOp<int,int> > Inherits TreeOidWrapper Implements IProperty
C++
public ref class Property<int,int,Autodesk::Civil::CastOp<int,int> > : public TreeOidWrapper, IProperty
The Property<int,int,Autodesk::Civil::CastOp<int,int> > type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | IsOverridable | |
![]() | Locked | |
![]() | Overridden | |
![]() | Value |
Methods
Name | Description | |
---|---|---|
![]() | InternalGetValue | |
![]() | InternalSetValue |