Share

Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > Class

Inheritance Hierarchy

SystemObject
  SystemMarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.CivilProperty<bool,bool,Autodesk::Civil::CastOp<bool,bool> >
          Autodesk.CivilPropertyBoolean


Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0

Syntax

C#

public class Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > : TreeOidWrapper, 
	IProperty

VB

Public Class Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> >
	Inherits TreeOidWrapper
	Implements IProperty

C++

public ref class Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > : public TreeOidWrapper, 
	IProperty

The Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > type exposes the following members.

Properties

 NameDescription
Public propertyIsOverridable 
Public propertyLocked 
Public propertyOverridden 
Public propertyValue 

Methods

See Also

Reference

Was this information helpful?