Enumerates types of points on an Alignment.
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0
Syntax
C#
public enum AlignmentPointType
VB
Public Enumeration AlignmentPointType
C++
public enum class AlignmentPointType
Members
Member name | Value | Description |
---|---|---|
Begin | 257 | |
End | 258 | |
TanTan | 259 | |
TanCurve | 260 | |
CurveTan | 261 | |
CompCurveCurve | 262 | |
RevCurveCurve | 263 | |
TanSpiral | 264 | |
SpiralTan | 265 | |
CurveSpiral | 266 | |
SpiralCurve | 267 | |
SpiralSpiral | 268 | |
RevSpiral | 269 | |
CurveMidPt | 285 |