Share

AlignmentDesignCheck Class

The Alignment design check class.

Inheritance Hierarchy

SystemObject
  [T:Autodesk.Civil.CivilWrapper<AcDbDatabase>]
    Autodesk.CivilDesignCheck
      Autodesk.CivilAlignmentDesignCheck


Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0

Syntax

C#

public class AlignmentDesignCheck : DesignCheck

VB

Public Class AlignmentDesignCheck
	Inherits DesignCheck

C++

public ref class AlignmentDesignCheck : public DesignCheck

The AlignmentDesignCheck type exposes the following members.

Properties

 NameDescription
Public propertyDesignCheckType Gets the type of the DesignCheck.

See Also

Reference

Was this information helpful?