Share

PropertyBoolean Class

Encapsulates a boolean value.

Inheritance Hierarchy

SystemObject
  SystemMarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.CivilProperty<bool,bool,Autodesk::Civil::CastOp<bool,bool> >
          Autodesk.CivilPropertyBoolean


Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0

Syntax

C#

public class PropertyBoolean : Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> >

VB

Public Class PropertyBoolean
	Inherits Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> >

C++

public ref class PropertyBoolean : public Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> >

The PropertyBoolean type exposes the following members.

Properties

Methods

See Also

Reference

Was this information helpful?