Expression property template.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.CivilPropertyString
Autodesk.CivilPropertyExpression
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0
Syntax
C#
public class PropertyExpression : PropertyString
VB
Public Class PropertyExpression Inherits PropertyString
C++
public ref class PropertyExpression : public PropertyString
The PropertyExpression type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | Value |
Gets or sets the expression string of the Expression.
(Overrides PropertyStringValue) |