An enumeration that specifies the object type that the surface points data are created from in the SurfaceOperationAddDrawingObject operation.
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0
Syntax
C#
public enum SurfaceDrawObjectType
VB
Public Enumeration SurfaceDrawObjectType
C++
public enum class SurfaceDrawObjectType
Members
Member name | Value | Description |
---|---|---|
Point | 0 | |
Line | 1 | |
Block | 2 | |
Text | 3 | |
Face | 4 | |
PolyFace | 5 |