Share

SurveyQuery Class

This class represents outer data about a query -- its name, description, and GUID.

Inheritance Hierarchy

SystemObject
  SystemMarshalByRefObject
    DisposableWrapper
      Autodesk.CivilSurveyQuery


Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0

Syntax

C#

public sealed class SurveyQuery : DisposableWrapper

VB

Public NotInheritable Class SurveyQuery
	Inherits DisposableWrapper

C++

public ref class SurveyQuery sealed : public DisposableWrapper

The SurveyQuery type exposes the following members.

Properties

 NameDescription
Public propertyDescription Gets the query's description
Public propertyGUID Gets the query's guid
Public propertyName Gets the query's name

See Also

Reference

Was this information helpful?