Angle property template.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.CivilPropertyDouble
Autodesk.CivilPropertyAngle
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.6.1067.0
Syntax
C#
public class PropertyAngle : PropertyDouble
VB
Public Class PropertyAngle Inherits PropertyDouble
C++
public ref class PropertyAngle : public PropertyDouble
The PropertyAngle type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | Value | (Overrides Property<double,double,Autodesk::Civil::CastOp<double,double> >Value) |
Methods
Name | Description | |
---|---|---|