Enumerates label text attachment location.
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public enum LabelTextAttachmentType
VB
Public Enumeration LabelTextAttachmentType
C++
public enum class LabelTextAttachmentType
Members
Member name | Value | Description |
---|---|---|
TopLeft | 0 | |
TopCenter | 1 | |
TopRight | 2 | |
MiddleLeft | 3 | |
MiddleCenter | 4 | |
MiddleRight | 5 | |
BottomLeft | 6 | |
BottomCenter | 7 | |
BottomRight | 8 |