Specifies the cant view display style type.
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public enum CantViewDisplayStyleType
VB
Public Enumeration CantViewDisplayStyleType
C++
public enum class CantViewDisplayStyleType
Members
Member name | Value | Description |
---|---|---|
GraphTitle | 0 | |
LeftAxis | 1 | |
LeftAxisAnnotation | 3 | |
LeftAxisTicksMajor | 5 | |
RightAxis | 7 | |
RightAxisAnnotation | 9 | |
RightAxisTicksMajor | 11 | |
TopAxis | 13 | |
TopAxisAnnotation | 15 | |
TopAxisTicks | 17 | |
BottomAxis | 19 | |
BottomAxisAnnotation | 21 | |
BottomAxisTicks | 23 | |
TopAxisTransitionRegion | 55 | |
BottomAxisTransitionRegion | 56 | |
TopAxisCurveDetails | 57 | |
BottomAxisCurveDetails | 58 | |
CriticalStationTicks | 59 | |
CriticalStationText | 60 | |
TopAxisCriticalStationAnnotation | 61 | |
BottomAxisCriticalStationAnnotation | 62 | |
AppliedCantAnnotation | 65 | |
LeftRailAppliedCantLine | 66 | |
RightRailAppliedCantLine | 67 | |
CenterLine | 68 | |
EquilibriumCantLine | 69 | |
EquilibriumCantAnnotation | 70 |