Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<bool,bool,Autodesk::Civil::CastOp<bool,bool> >
Autodesk.CivilPropertyBoolean
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > : TreeOidWrapper, IProperty
VB
Public Class Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > Inherits TreeOidWrapper Implements IProperty
C++
public ref class Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > : public TreeOidWrapper, IProperty
The Property<bool,bool,Autodesk::Civil::CastOp<bool,bool> > type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | IsOverridable | |
![]() | Locked | |
![]() | Overridden | |
![]() | Value |
Methods
Name | Description | |
---|---|---|
![]() | InternalGetValue | |
![]() | InternalSetValue |