The Profile design check class.
Inheritance Hierarchy
SystemObject[T:Autodesk.Civil.CivilWrapper<AcDbDatabase>]
Autodesk.CivilDesignCheck
Autodesk.CivilProfileDesignCheck
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class ProfileDesignCheck : DesignCheck
VB
Public Class ProfileDesignCheck Inherits DesignCheck
C++
public ref class ProfileDesignCheck : public DesignCheck
The ProfileDesignCheck type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | DesignCheckType | Gets the type of the Profile DesignCheck type. |