Unsigned Integer property template.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
Autodesk.CivilPropertyUInt
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class PropertyUInt : Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
VB
Public Class PropertyUInt Inherits Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
C++
public ref class PropertyUInt : public Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
The PropertyUInt type exposes the following members.
Properties
Name | Description | |
---|---|---|
Methods
Name | Description | |
---|---|---|