An enumeration that specifies the watershed type.
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public enum WatershedType
VB
Public Enumeration WatershedType
C++
public enum class WatershedType
Members
Member name | Value | Description |
---|---|---|
BoundaryPoint | 0 | |
BoundarySegment | 1 | |
Depression | 3 | |
FlatArea | 4 | |
MultiDrain | 5 | |
MultiDrainNotch | 7 |