Specifies how to number supplied point numbers.
Namespace: Autodesk.CivilAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public enum PointNumbersSuppliedType
VB
Public Enumeration PointNumbersSuppliedType
C++
public enum class PointNumbersSuppliedType
Members
Member name | Value | Description |
---|
Use | 0 | |
Ignore | 1 | |
AddOffset | 2 | |
Remarks
The AddOffset enum specifies that a fixed value is added to each point number in the point data file. The value to add is specified by the point number offset setting. For example, if you specify 200 for the point number offset, then points with numbers 1, 2, and 3 in the point data file are numbered 201, 202, and 203 when imported.
See Also
Reference