Share

Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> > Class

Inheritance Hierarchy

SystemObject
  SystemMarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.CivilProperty<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
          Autodesk.CivilPropertyUInt


Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765

Syntax

C#

public class Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> > : TreeOidWrapper, 
	IProperty

VB

Public Class Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> >
	Inherits TreeOidWrapper
	Implements IProperty

C++

public ref class Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> > : public TreeOidWrapper, 
	IProperty

The Property<unsigned int,int,Autodesk::Civil::CastOp<unsigned int,int> > type exposes the following members.

Properties

 NameDescription
Public propertyIsOverridable 
Public propertyLocked 
Public propertyOverridden 
Public propertyValue 

Methods

See Also

Reference

Was this information helpful?