Feature Line Style Priority property.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > >
Autodesk.CivilPropertyFeatureLineStylePriority
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class PropertyFeatureLineStylePriority : Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > >
VB
Public Class PropertyFeatureLineStylePriority Inherits Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > >
C++
public ref class PropertyFeatureLineStylePriority : public Property<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> >,Autodesk::Civil::CastOp<Autodesk::AutoCAD::DatabaseServices::ObjectIdCollection ^,std::vector<AeccAttribute,std::allocator<AeccAttribute> > > >
The PropertyFeatureLineStylePriority type exposes the following members.