Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> >
Autodesk.CivilPropertyString
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> > : TreeOidWrapper, IProperty
VB
Public Class Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> > Inherits TreeOidWrapper Implements IProperty
C++
public ref class Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> > : public TreeOidWrapper, IProperty
The Property<System::String ^,AecRmCString,Autodesk::Civil::CastOp<System::String ^,AecRmCString> > type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | IsOverridable | |
![]() | Locked | |
![]() | Overridden | |
![]() | Value |
Methods
Name | Description | |
---|---|---|
![]() | InternalGetValue | |
![]() | InternalSetValue |