Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.CivilPropertyDouble
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class Property<double,double,Autodesk::Civil::CastOp<double,double> > : TreeOidWrapper, IProperty
VB
Public Class Property<double,double,Autodesk::Civil::CastOp<double,double> > Inherits TreeOidWrapper Implements IProperty
C++
public ref class Property<double,double,Autodesk::Civil::CastOp<double,double> > : public TreeOidWrapper, IProperty
The Property<double,double,Autodesk::Civil::CastOp<double,double> > type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | IsOverridable | |
![]() | Locked | |
![]() | Overridden | |
![]() | Value |
Methods
Name | Description | |
---|---|---|
![]() | InternalGetValue | |
![]() | InternalSetValue |