Share

PropertyAngle Class

Angle property template.

Inheritance Hierarchy

SystemObject
  SystemMarshalByRefObject
    DisposableWrapper
      TreeOidWrapper
        Autodesk.CivilProperty<double,double,Autodesk::Civil::CastOp<double,double> >
          Autodesk.CivilPropertyDouble
            Autodesk.CivilPropertyAngle


Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765

Syntax

C#

public class PropertyAngle : PropertyDouble

VB

Public Class PropertyAngle
	Inherits PropertyDouble

C++

public ref class PropertyAngle : public PropertyDouble

The PropertyAngle type exposes the following members.

Properties

Methods

Remarks

The angle value will be converted to a value automatically that is fall in the range [0, 2*PI).

See Also

Reference

Was this information helpful?