Property template for label anchor location.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<int,int,Autodesk::Civil::CastOp<int,int> >
Autodesk.CivilPropertyAnchorPoint
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class PropertyAnchorPoint : Property<int,int,Autodesk::Civil::CastOp<int,int> >
VB
Public Class PropertyAnchorPoint Inherits Property<int,int,Autodesk::Civil::CastOp<int,int> >
C++
public ref class PropertyAnchorPoint : public Property<int,int,Autodesk::Civil::CastOp<int,int> >
The PropertyAnchorPoint type exposes the following members.
Properties
Name | Description | |
---|---|---|
![]() | Value |
Methods
Name | Description | |
---|---|---|