Integer property template.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<int,int,Autodesk::Civil::CastOp<int,int> >
Autodesk.CivilPropertyInt
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class PropertyInt : Property<int,int,Autodesk::Civil::CastOp<int,int> >
VB
Public Class PropertyInt Inherits Property<int,int,Autodesk::Civil::CastOp<int,int> >
C++
public ref class PropertyInt : public Property<int,int,Autodesk::Civil::CastOp<int,int> >
The PropertyInt type exposes the following members.
Properties
Name | Description | |
---|---|---|
Methods
Name | Description | |
---|---|---|