Share

Joining Feature Lines

Product Documentation
Intermediate

Use the Join command to join connecting feature lines, polylines, or 3D polylines into one feature line or survey figure.

Select the two lines. They are joined if they lie within the tolerance distance set in JoinFeatures command settings.

To join feature lines

  1. Click Modify tabEdit Geometry panelJoin.
  2. Select the feature line you want to join other lines to.
  3. Select the joining object or enter Multiple to make a selection of multiple feature lines, polylines, or 3D polylines.

Menu

Click Modify tabEdit Geometry panelJoin.

Menu

Grading menu Edit Feature Line Geometry Join.

Command Line

JoinFeatures

Supported Objects

  • Feature lines
  • Survey figures
  • 2D polylines
  • 3D polylines


Was this information helpful?